همایش نمایندگی های انستیتو ایزایران
مشهد مقدس آذر 1394
تقدیر ریاست محترم فنی و حرفه ای تهران
مرکز 8 فنی و حرفه ای اقدسیه
کارگاه های مجهز و اساتید با تجربه
انستیتو انفورماتیک فنی کار

ایزایران لپ تاپ

با اعطای مدرک بین المللی انستیتو ایزایران | با اعطای مدرک انستیتو انفورماتیک فنی کار

مرکز آموزش تخصصی و فوق تخصصی نصب و تعمیرات ماشین های اداری و سخت افزار کامپیوتر

ثبت نام  آنلاین    شهریه دوره ها 

برای نصب MikroTik ابتدا باید minimum hardware requirment آن را بررسی کنیم که داخل سایت رسمی www.MikroTik.com نوشته شده است. اما به طور تجربی برای 1Mbps پهنای باند و سرویسهایی مثل NAT , Filtering , Bandwidth manager , DNS حد افل یک کامپیوتر pentium 2 به همراه 64MB فضای RAM و یک هارد دیسک 2.1GB یا کمتر و 2 عدد کارت شبکه کافی است.
برای نصب از روی CD باید ابتدا image آن را از لینکی که در آخر مقاله آمده دانلود کرده و بر روی CD به صورت image رایت کرده به صورتی که CD پس از write کردن bootable باشد.
CD را داخل cd-rom سیستمس که میخواهید MikroTik روی آن نصب کنید قرار دهید. و first boot device کامپیوتر خود را روی cd-rom قرار دهید. بعد از بوت شدن از روی CD یک صفحه باز خواهد شد که لیست service ها را نشان میدهد که می توان با spacebar آنها را انتخاب و یا از انتخاب خارح کرد. بعد از انتخاب package های مربوطه کلید "i" را فشار می دهیم. 2 عدد سوال از شما پرسیده می شود 1- سیستم به شما می گوید که با نصب MikroTik تمامی اطلاعات روی هارد دیسک شما پاک خواهد شد 2-از شما سوال می شود که اگر قبلا روی سیستم شما MikroTik نصب شده است آیا می خواهید تنظیمات قبلی نگهداری شوند؟ که اگر در دو حالت حرف "y" را وارد کرده و کلید ENTER را فشار دهیم سیستم شروع به نصب می کند.
بعد از کامل شدن نصب یک پیغام ظاهر می شود که نصب شما به پایان رسیده است و کلیدENTER را برای Reboot شدن سیستم خود فشار دهید.
سپس سیستم Reboot شده و روتر شما آماده استفاده است.
تنظیمات MikroTik
اختصاص IP address به کارت های شبکه:
ما یک LAN را در نظر می گیریم که از طریق MikroTik به یک روتر متصل و از همین طریق به اینترنت متصل است. فرض می کنیم که IP روتر ما 217.219.100.1 255.255.255.128 و IP شبکه داخلی ما 172.16.0.0 255.255.255.0 بنابر این IP کارت شبکه خارجی ما 217.219.100.2 255.255.255.128 و IP کارت شبکه داخلی ما 172.16.0.1 255.255.255.0 و default gateway ما 217.219.100.1 می شود.
برای انجام دادن تنظیمات روتر ابتدا باید به آن login کنیم. Username و password روتر به صورت پیش فرض admin با پسورد blank (خالی) است. یوزر و پسورد را وارد می کنیم و وارد میشویم.
ابتدا باید IP ها را set کنیم. برای اینکار command های زیر را وارد می کنیم:
[admin@MikroTik] ip address> add address=217.219.100.2/25 interface=ether0
[admin@MikroTik] ip address> add address=172.16.0.1/24 interface=ether1
[admin@MikroTik] ip address> print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 217.219.100.2/25 217.219.100.0 217.219.100.127 ether0
1 172.16.0.1 172.16.0.0 172.16.0.255 ether1
[admin@MikroTik] ip address>
اکنون IP های ما add شده اند. برای اینکه یک default gateway برای روتر مشخص کنیم باید یک static route برای آن بنویسیم. برای این کار command های زیر را وارد می نمائیم:
 [admin@MikroTik] ip route> add gateway=217.219.100.1
[admin@MikroTik] ip route> print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf
# DST-ADDRESS G GATEWAY DISTANCE INTERFACE
1 ADC 217.219.100.0/25 ether0
2 ADC 172.16.0.0/24 ether1
3 A S 0.0.0.0/0 r 217.219.100.1 ether0
[admin@MikroTik] ip route>
اکنون روتر شما به اینترنت متصل است برای تست آن میتوانید یک IP داخل اینترنت را پینگ کنید به ترتیب زیر:
[admin@MikroTik] > ping 4.2.2.1
4.2.2.1 64 byte ping: ttl=237 time=256 ms
4.2.2.1 64 byte ping: ttl=237 time=413 ms
4.2.2.1 64 byte ping: ttl=237 time=311 ms
4.2.2.1 64 byte ping: ttl=237 time=283 ms
5 packets transmitted, 4 packets received, 20% packet loss
round-trip min/avg/max = 256/315.7/413 ms
[admin@MikroTik] >
تنظیم NAT در روتر:
در اینجا ما فقط می خواهیم آدرس های شبکه داخلی به یک آدرس خارجی و معتبر در اینترنت ترجمه شود. پس باید از srcnat استفاده کنیم. که هم می توان از masquerade استفاده کرد هم می توان از srcnat به همراه وارد کردن آدرس شبکه داخلی از طریق فیلد to-address استفاده کرد. ما اینجا هر دو روش را توضیح خواهیم داد.
Masquerade
در این حالت فقط کافی است اینترفیس خروجی را مشخص کنیم که به ترتیب زیر عمل می کنیم:
 /ip firewall nat add chain=srcnat action=masquerade out-interface=ether0
 به این ترتیب کلیه IP هایی که در شبکه ما هستند از هر اینترفیسی که باشند اگر روتر را default gateway خود قرار دهند به اینترنت متصل می گردند.
Srcnat
در این حالت ما یک یا چند IP خاص را به یک IP ولید NAT می کنیم. در این حالت امنیت و کنترل بیشتری روی شبکه خود داریم.
 /ip firewall nat add chain=srcnat src-address=172.16.0.0/24 action=src-nat
to-addresses=217.219.100.2
در حالت فوق هر کامپیوتر با IP در رنج 172.16.0.0 255.255.255.0 و default gateway 172.16.0.1 می تواند از اینترنت استفاده کند. ما میتوانیم به جای یک رنج IP یک IP خاص یا یک رنج مخدود ت را انتخاب کنیم.
تنظیمات Filter
رول های Filter بسته به نیاز ما باید ساخته شوند . ما فعلا فرض میگیریم که می خواهیم ابتدا تنها به 3 کامپیوتر اجازه استفاده از اینترنت را بدهیم و برای همه پورت 135 را ببندیم و برای کلیه کامپیوتر ها ping بسته باشد و پورت telnet روتر برای همه بسته باشد. برای اعمال فوق الذکر به این ترتیب عمل می کنیم.
ما قصد بستن پورت 135 برای کلیه IP ها را داریم پس رول زیر را می نویسیم:
 /ip firewall filter add chain=forward dst-port=135 protocol=tcp action=drop
به این ترتیب تمام درخواستها به این پورت drop می شوند.
حال باید رولی را ایجاد کنیم که ping بسته شود این رول نیز مانند رول قبل است:
 /ip firewall filter add chain=forward protocol=icmp action=drop
و اما رول بعد بستن پورت telnet به روتر:
در این حالت باید chain را input قرار دهیم به معنی تمام پکت های ورودی به مقصد روتر.
 /ip firewall filter add chain=input protocol=tcp dst-port=23 action=drop
 اکنون ما می خواهیم تنها 3 کامپیوتر به اینترنت دسترسی داشته باشند پس باید هر پکتی که قصد عبور از روتر را دارد و از این 3 کامپیوتر خاص صادر شده است اجازه عبور داده شده و بقیه پکت ها که قصد عبور از روتر را دارند drop شوند. پس اول باید رول های دسترسی سپس رول عدم دسترسی بقیه نوشته شود. در filtering ترتیب رول ها بسیار مهم است چون روتر به ترتیب از بالا به پائین رول ها را خوانده و عمل می کند.
 /ip firewall filter add chain=forward src-address=172.16.0.2 action=accept
/ip firewall filter add chain=forward src-address=172.16.0.3 action=accept
/ip firewall filter add chain=forward src-address=172.16.0.4 action=accept
/ip firewall filter add chain=forward src-address=172.16.0.0/16 action=drop
 ما با رول های بالا دسترسی سه IP را باز و دسترسی کلیه پکت های دیگر را محدود کرده ایم.
اکنون تنظیمات ما به پایان رسیده است. ما یه روتر داریم که میان شبکه داخلی و خارجی ما قرار دارد روی روتر ما یک IP ولید به یک رنج IP اینولید NAT شده است. ما روی روتر به وسیله packet filtering از شبکه داخلی خود و روتر حفاظت می کنیم. و این امکان را داریم که دسترسی کلاینت های را به اینترنت کنترل کنیم.

 

 

فرم ثبت نام

پس از تکمیل فرم پیش ثبت نام منتظر تماس مشاور آموزشی خودتان باشید . در صورت تمایل با شماره ویژه : 02188930441 تماس بگیرید

اطلاعات فردی

شماره تلفن شما راه ارتباطی ما با شماست در زمان ثبت نام دقت کنید به اشتباه عددی را وارد ننمایید .

انتخاب دوره آموزشی

captcha

دوره های آموزشی

ecu fannikar.com

copier fannikar.com

fax fannikar.com

fannikar camera

انستیتو انفورماتیک فنی کار نماینده رسمی و معتبر انستیتو ایزایران مرکز آموزش تعمیرات تخصصی و آموزش تعمیرات ماشینهای اداری و آموزش تعمیرات فکس و آموزش تعمیرات تبلت و آموزش تعمیرات پرینتر و آموزش تعمیرات مادربرد و آموزش تعمیرات لپ تاپ و آموزش تعمیرات موبایل و آموزش تعمیرات چاپگر و آموزش تعمیرات کپی و آموزش شارژ کارتریج و آموزش تعمیرات ecu و آموزش تعمیر پرینتر لیزری و آموزش تعمیرات بردهای پزشکی و آموزش تعمیرات نوت بوک و آموزش تعمیرات چاپگر لیزری و آموزش تعمیر ماشین های اداری و اموزش تعمیر dvr و آموزش تعمیرات در تهران و آموزشگاه تعمیرات فنی و آموزش تعمیرات و نصب و آموزش تعمیرات چاپگر های جدید و آموزش تعمیر موبایل و آموزش تعمیرات موبایل و آموزش تعمیر تلویزیون و آموزش تعمیرات تلویزیون و آموزش تعمیر کامپیوتر و آموزش تعمیرات کامپیوتر و آموزش تعمیر ای سی یو و آموزش تعمیرات ای سی یو و آموزش تعمیر لپ تاپ و آموزش تعمیرات لپ تاپ و آموزش تعمیر لپتاپ و آموزش تعمیرات لپتاپ و آموزش تعمیر ال ای دی و آموزش تعمیرات ال ای دی و آموزش تعمیر ال سی دی و آموزش تعمیرات ال سی دی و آموزش نصب دوربین مدار بسته و آموزش نصب دوربین مداربسته و آموزش نصب کولر گازی و آموزش نصب کولرگازی و آموزش تعمیر کولر گازی و آموزش تعمیرات کولر گازی و آموزش شارژ کارتریج و آموزش شارژ کارتریج و آموزش مهندسی معکوس و اموزش مهندسی معکوس و آموزش تعمیر برد الکترونیکی و آموزش تعمیرات برد الکترونیکی و آموزش نصب دزدگیر خودرو و آموزش نصب دزدگیر ماشین و  آموزش تعمیر ماشین های اداری و آموزش تعمیرات ماشین های اداری و آموزش تعمیر ماشینهای اداری و آموزش تعمیرات ماشینهای اداری و آموزشگاه تعمیر موبایل و آموزشگاه تعمیرات موبایل و اموزش تعمیر موبایل و اموزش تعمیرات موبایل و اموزش تعمیر تلویزیون و اموزش تعمیرات تلویزیون و اموزش تعمیر کامپیوتر و اموزش تعمیرات کامپیوتر و اموزش تعمیر ای سی یو و اموزش تعمیرات ای سی یو و اموزش تعمیر لپ تاپ و اموزش تعمیرات لپ تاپ و اموزش تعمیر لپتاپ و اموزش تعمیرات لپتاپ و اموزش تعمیر ال ای دی و اموزش تعمیرات ال ای دی و اموزش تعمیر ال سی دی و اموزش تعمیرات ال سی دی و اموزش نصب دوربین مدار بسته و اموزش نصب دوربین مداربسته و اموزش نصب کولر گازی و اموزش نصب کولرگازی و اموزش تعمیر کولر گازی و اموزش تعمیرات کولر گازی و اموزش شارژ کارتریج و اموزش شارژ کارتریج و اموزش مهندسی معکوس و اموزش تعمیرات برد به روش مهندسی معکوس و اموزش تعمیر برد الکترونیکی و اموزش تعمیرات برد الکترونیکی و اموزش نصب دزدگیر خودرو و اموزش نصب دزدگیر ماشین و اموزش تعمیر ماشین های اداری و آموزش تعمیرات ماشین های اداری و اموزش تعمیر ماشینهای اداری و اموزش تعمیرات ماشینهای اداری و اموزشگاه تعمیر موبایل و اموزشگاه تعمیرات موبایل در فنیکار